Detonation et perte de puissance K750

Avatar de l’utilisateur
schmouts
Membre
Messages : 22
Enregistré le : dim. 13 août 2017 19:52

Detonation et perte de puissance K750

Messagepar schmouts » mar. 4 juin 2019 20:17

Salut à tous,

je roulais tranquillement cet après-midi (à plat) quand mon K750 à commencé a perdre de la puissance:

- pétouillage à l'accélération (peu / pas de puissance et pas d'accélération linéaire)
- quelques détonations
- j'ai pu rentrer sans trop de difficultés

A savoir qu'il faisait chaud et que je pense que la température moteur joue son rôle. Le problème est survenu après 15 minutes de conduite (initialement tout allait bien).
A savoir que j'ai monté une bobine double avec étincelle perdue et j'ai donc retiré la tête de delco.
Les soupapes ont été réglées il y a 20 km environ.

Je soupçonne les choses suivantes mais je suis preneur si vous avez des idées en plus:

- la chaleur moteur chauffe le carbu (K37) (je me suis brûlé le doigt en le touchant) qui fait donc s'évaporer l'essence ?
- réglage de la richesse (j'ai fait avec une bougie colortune mais on est pas à l'abri d'une erreur)
- huile dans le cylindre qui empêche une bonne combustion (j'ai pas vu de fumée à l'échappement par contre).
- mauvaise étincelle ==> bobine / allumage etc.

Merci pour les idées supplémentaires :)

Avatar de l’utilisateur
tartempion
Membre
Messages : 586
Enregistré le : jeu. 26 juil. 2018 14:32
Localisation : Andernos 33

Re: Detonation et perte de puissance K750

Messagepar tartempion » mar. 4 juin 2019 20:27

t'en es ou de tes rupteurs (état et écartement) et du condensateur ?
est ce que tu roules avec l'avance manuelle ( si tu en as une ) "plein retard" ?
si vis btr, clé Allen
si vis pacem, aie aie aie !!!

Avatar de l’utilisateur
schmouts
Membre
Messages : 22
Enregistré le : dim. 13 août 2017 19:52

Re: Detonation et perte de puissance K750

Messagepar schmouts » mar. 4 juin 2019 21:35

tartempion a écrit :t'en es ou de tes rupteurs (état et écartement) et du condensateur ?
est ce que tu roules avec l'avance manuelle ( si tu en as une ) "plein retard" ?


Toujours à plein retard (càd levier vers l'avant à fond)

Condensateur j'ai commandé ce soir (à voir ce que ça donne). je l'avais jamais changé auparavant. Mais merci de le pointer du doigt.

Pour ce qui est des rupteurs, je n'ai effectivement pas vérifié.
J'avais remplacé la bobine simple par une bobine double avec montage à étincelle perdue (donc plus de charbon) du coup je n'avais pas pensé aux rupteurs.

Merci pour les points à vérifier supplémentaires

Avatar de l’utilisateur
tartempion
Membre
Messages : 586
Enregistré le : jeu. 26 juil. 2018 14:32
Localisation : Andernos 33

Re: Detonation et perte de puissance K750

Messagepar tartempion » mar. 4 juin 2019 23:10

plein retard,sauf erreur de ma part, c'est levier tiré , à comprimer le ressort du câble d'avance manuelle
donc tu roules pleine avance, comme il faut, quoi !!
si vis btr, clé Allen
si vis pacem, aie aie aie !!!

Avatar de l’utilisateur
Kreuzhof
Amicaliste
Messages : 3139
Enregistré le : ven. 4 nov. 2016 20:02
Localisation : Bavière
Adhérant : 611

Re: Detonation et perte de puissance K750

Messagepar Kreuzhof » ven. 7 juin 2019 22:45

J'ai le même phénomene sur mon MT12.

Je pense au condo qui prend un coup de chaud et au vap-lock

Dans ce cas je roule sans le bol de protection du ditributeur et ca marche bien mieux.
Pour le vap-lock, j'ai mis des plaques de protection pour les carbus.

J'ai aussi constaté que à trés chaud, l'isolant du câble bobine condo, seul câble que je n'avais pas changé, devenait poreux et se courcicuitait sur le bol.
MT12 de 1982 - Faut que ça tourne!
viewtopic.php?f=6&t=461
viewtopic.php?f=13&t=459

Avatar de l’utilisateur
schmouts
Membre
Messages : 22
Enregistré le : dim. 13 août 2017 19:52

Re: Detonation et perte de puissance K750

Messagepar schmouts » sam. 8 juin 2019 09:00

Kreuzhof a écrit :J'ai le même phénomene sur mon MT12.

Je pense au condo qui prend un coup de chaud et au vap-lock

Dans ce cas je roule sans le bol de protection du ditributeur et ca marche bien mieux.
Pour le vap-lock, j'ai mis des plaques de protection pour les carbus.

J'ai aussi constaté que à trés chaud, l'isolant du câble bobine condo, seul câble que je n'avais pas changé, devenait poreux et se courcicuitait sur le bol.


Excellent.

J'ai commandé un condo, ça pourra pas faire de mal et je vais isoler les carbus au mieux.

Tu as utilisé quel matériel pour isoler les cabus toi ? Je pensais utiliser de la laine de pierre par ex.

Avatar de l’utilisateur
Kreuzhof
Amicaliste
Messages : 3139
Enregistré le : ven. 4 nov. 2016 20:02
Localisation : Bavière
Adhérant : 611

Re: Detonation et perte de puissance K750

Messagepar Kreuzhof » sam. 8 juin 2019 11:09

Ils sont isolés avec des plaques pour BMW (avec adaptation)

Hitzschield Vergaser 01.jpg


viewtopic.php?f=13&t=461&start=970

Pour isoler d'autres carbus, j'utilise le même materiau que pour les turbines de turbo dans certaines applications

agada là:

http://www.r2087.com/forum/viewtopic.ph ... &start=195
MT12 de 1982 - Faut que ça tourne!
viewtopic.php?f=6&t=461
viewtopic.php?f=13&t=459


Retourner vers « Dnepr »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités